Campaign result and overview page delays
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 08:25 PDT
Identified
We are experiencing delays with our data processing infrastructure, which are causing our campaign result and overview page to be 1 hour behind. The engineering team is actively working on this. Please contact support@leanplum.com if you have any questions.
Posted Mar 30, 2021 - 06:53 PDT
This incident affected: Dashboard.