API unavailable

Incident Report for Leanplum

Resolved

The API issue has been resolved and the platform is back to normal API performance.
Posted Jun 04, 2023 - 19:14 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 04, 2023 - 16:25 PDT

Update

We are working on a resolution with help from Google Cloud support
Posted Jun 04, 2023 - 16:16 PDT

Monitoring

We are facing operational issues with Google Kubernetes Engine (GKE).
Posted Jun 04, 2023 - 13:30 PDT
This incident affected: API.