Data Freshness Delay
Incident Report for Leanplum
Resolved
The data freshness is back to normal levels as of 2:30pm UTC.
Posted Jun 27, 2023 - 11:32 PDT
Update
Correction - the data was last updated at 07:00 UTC on Tuesday 27th June.
Posted Jun 27, 2023 - 05:16 PDT
Identified
We are currently experiencing data freshness delays in our Analytics dashboard. Data was last updated at 23:00 UTC on Monday 26th June. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Jun 27, 2023 - 01:03 PDT
This incident affected: Reports.