Triggered campaigns and messages delay
Incident Report for Leanplum
Resolved
A fix has been deployed. Delayed messages have been sent and the system seem to be back to normal.
Posted Jan 26, 2022 - 07:50 PST
Investigating
There is a delay in the triggered campaigns and single messages, 95th percentile - 8.5h, 50th percentile - ~3h. It has started yesterday 01-25-2022 at around 14:00 UTC. We are currently working on a fix.
Posted Jan 26, 2022 - 04:09 PST
This incident affected: Push Notifications and Email.