Increased API Latency
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 06:11 PST
Monitoring
We have identified and mitigated the root cause of the increased API latency. The latency is decreasing and we expect to be back to normal API performance within 15 minutes.
Posted Nov 17, 2020 - 05:53 PST
Investigating
We are currently experiencing increased API latency. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Nov 17, 2020 - 05:30 PST
This incident affected: API.