Data Freshness Delay

Incident Report for Leanplum

Resolved

This incident has been resolved.
Posted Jan 31, 2022 - 10:42 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 24, 2022 - 04:10 PST

Monitoring

A fix has been implemented. We have huge backlog of data to be computed. We are monitoring it.
Posted Jan 21, 2022 - 09:36 PST

Identified

The issue has been identified and we are working on a fix.
Posted Jan 20, 2022 - 08:01 PST

Update

We are actively working on the issue and we are continuing the investigation.
Posted Jan 19, 2022 - 07:27 PST

Investigating

We are currently experiencing data freshness delays in our Analytics dashboard. The data shown might be inaccurate. The data is not lost. We have an issue with our reporting service and we are working on fixing the issue ASAP.
Posted Jan 18, 2022 - 03:49 PST
This incident affected: Reports.