Messages overview, campaigns overview and campaign analytics freshness issues
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted Dec 31, 2019 - 13:32 PST
Identified
We're experiencing an ingestion issue for counter data on the messages overview, campaigns overview, message details and campaign analytics pages. Data is being ingestetd, but there might be up to 2 hours delays in freshness. The issue has been identified and we are actively working on a resolution. Please refer to the analytics and users page for up-to-date data.
Posted Dec 31, 2019 - 12:39 PST
This incident affected: Dashboard.