Message Delivery Delay
Incident Report for Leanplum
Resolved
The issue has been resolved and backlogs have been processed.
Posted Aug 31, 2021 - 15:25 PDT
Monitoring
The issue has been mitigated. Backlogs are being processed.
Posted Aug 31, 2021 - 15:01 PDT
Identified
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 15:01 PDT
Monitoring
A fix has been implemented and we are monitoring it.
Posted Aug 31, 2021 - 14:55 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 14:01 PDT
Identified
The root cause of the issue is that our cloud provider is rate limiting our queues. We are in close communication to increase our rates and quotas.
Posted Aug 31, 2021 - 13:11 PDT
Investigating
We are investigating reports of delivery delays of up to 5 hours with all channels for scheduled messages. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Aug 31, 2021 - 12:31 PDT
This incident affected: Push Notifications and Email.