Message Delivery Delay
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted May 03, 2021 - 13:21 PDT
Monitoring
We have identified and mitigated the root cause for the message delivery delays. The delay is decreasing and we expect to be back to normal delivery performance within 1.5h. Have in mind that the only affected messages from this outage are ones targeting more than 10m users.
Posted May 03, 2021 - 12:17 PDT
Identified
We have identified the issue and we are working on a fix.
Posted May 03, 2021 - 11:15 PDT
Investigating
We are investigating reports of delivery delays of up to 2 hours with scheduled messages targeting more than 10m users. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted May 03, 2021 - 11:15 PDT
This incident affected: Push Notifications.