Problem with Segmentation
Incident Report for Leanplum
Resolved
This incident has been resolved and freshness is up to date.
Posted Feb 11, 2022 - 11:41 PST
Monitoring
Issue has been addressed and fixed. There is currently a freshness delay which will be resolved soon.
Posted Feb 11, 2022 - 07:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2022 - 06:52 PST
Investigating
We are currently experiencing a platform wide problem with Segmentation. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Feb 11, 2022 - 06:51 PST
This incident affected: Dashboard.