Degraded System Performance
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 20:11 PDT
Update
Push Notifications and Email are operational, however we are continuing to investigate the issue
Posted Jun 09, 2022 - 20:01 PDT
Investigating
We are currently experiencing a full platform outage. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Jun 09, 2022 - 17:04 PDT
This incident affected: Push Notifications and Email.