Data Freshness Delay
Incident Report for Leanplum
Resolved
The data freshness issue has been resolved.
Posted Sep 22, 2022 - 15:30 PDT
Monitoring
We have identified and mitigated the root cause for the data freshness delay. We are monitoring the data ingestion progress and expect to be fully caught up by 15:30 PST.
Posted Sep 22, 2022 - 14:20 PDT
Investigating
We are currently experiencing data freshness delays in our audience targeting for scheduled messages. Audience page freshness is also affected. Data was last updated at 10:20 PST.
Posted Sep 22, 2022 - 14:19 PDT
This incident affected: Push Notifications and Reports.