Degraded Dashboard Performance

Incident Report for Leanplum

Resolved

This incident has been resolved.
Posted Feb 14, 2023 - 13:21 PST

Monitoring

We have identified and mitigated the root cause for the dashboard performance issues. We expect to be back to normal dashboard performance by 09:30 pm UTC
Posted Feb 14, 2023 - 09:13 PST

Investigating

We are investigating reports of decreased dashboard performance on the Analytics page. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Feb 14, 2023 - 06:18 PST
This incident affected: Reports and Dashboard.