Message Delivery Delay
Incident Report for Leanplum
Resolved
The message delivery delays have been resolved and the platform is back to normal delivery performance.
Posted Mar 21, 2022 - 05:05 PDT
Monitoring
We have identified and mitigated the root cause for the message delivery delays. The delay is decreasing and we expect to be back to normal delivery performance within 1 hour.
Posted Mar 21, 2022 - 04:46 PDT
Investigating
We are investigating reports of delivery delays of up to 2.5 hours with scheduled messages and campaigns. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Mar 21, 2022 - 04:38 PDT
This incident affected: Push Notifications and Email.