Message delivery outage.
Incident Report for Leanplum
Resolved
Incident has been resolved.

Incident started at 2 pm and ended at 5:20 pm.

Delivery of messages triggered between this interval would have been delayed.
Posted Sep 13, 2019 - 17:40 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2019 - 17:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.

An update will be provided at 6:00 pm PST.
Posted Sep 13, 2019 - 17:17 PDT
Update
We are continuing to investigate this issue. An update will be provided at 5:00 pm PST.
Posted Sep 13, 2019 - 16:08 PDT
Investigating
Investigating - We are investigating reports of delivery delays. We apologize for the inconvenience and will update this status page at 4:00 pm PST.
Posted Sep 13, 2019 - 15:35 PDT
This incident affected: Push Notifications and Email.