Campaign result and overview page delays
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted Jan 08, 2022 - 13:12 PST
Identified
We have resolved the root cause for this issue and are now catching up on the backlog accumulated while the issue lasted. We expect to be back to normal freshness within the next 6 hours
Posted Jan 08, 2022 - 04:34 PST
Investigating
We are experiencing delays with our data processing infrastructure, which are causing our campaign result and overview page to be behind. The engineering team is actively working on this. Please contact support@leanplum.com if you have any questions.
Posted Jan 07, 2022 - 05:17 PST
This incident affected: Dashboard.