Degraded System Performance
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 09:11 PDT
Monitoring
We are back to normal API performance.
Posted Sep 08, 2020 - 09:04 PDT
Identified
We have identified and mitigated the root cause for the platform outage and partially recovered already. We expect to be back to fully operational state very soon.
Posted Sep 08, 2020 - 08:23 PDT
Investigating
We are currently experiencing a full platform outage. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Sep 08, 2020 - 08:07 PDT
This incident affected: API, Push Notifications, Email, and Dashboard.