Segmentation Data Freshness
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 14:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2021 - 14:47 PDT
Identified
We have identified an issue with our segmentation data freshness which affects scheduled messaging and the dashboard's users page. We have mitigated the root cause for the data freshness delay. We are monitoring the data ingestion progress and expect to be fully caught in an hour.
Posted Apr 16, 2021 - 12:41 PDT
This incident affected: Push Notifications and Dashboard.