Data Freshness Delay

Incident Report for Leanplum

Resolved

This incident has been resolved.
Posted Jan 09, 2022 - 21:34 PST

Identified

We are currently experiencing data freshness delays in our Analytics dashboard. Data was last updated at 8PM UTC. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Jan 09, 2022 - 13:07 PST
This incident affected: Reports.