Message delivery outage.
Incident Report for Leanplum
Resolved
The scheduled messages issue has been resolved and scheduled messages is fully operational.
Posted Nov 23, 2019 - 11:19 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2019 - 11:01 PST
Identified
We have identified and mitigated the root cause for the scheduled message performance issues. We expect to be back to normal performance within an hour.
Posted Nov 23, 2019 - 10:49 PST
Investigating
We are currently investigating this issue. This affects scheduled messages.
Posted Nov 23, 2019 - 10:28 PST
This incident affected: Push Notifications and Email.