Increased API Latency
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 01:48 PDT
Investigating
We are currently experiencing increased API latency. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Jun 29, 2021 - 01:26 PDT
This incident affected: API.