Message Delivery Delay
Incident Report for Leanplum
Resolved
The message delivery delays have been resolved and the platform is back to normal delivery performance.
Posted Nov 14, 2020 - 01:19 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2020 - 00:02 PST
Monitoring
We have identified and mitigated the root cause for the message delivery delays. The delay is decreasing and we expect to be back to normal delivery performance within 1 hour.
Posted Nov 14, 2020 - 00:02 PST
Identified
We have identified issue with message delivery system. All messages - push notifications, emails, webhooks, since 00:00 UTC have been delayed.
Posted Nov 13, 2020 - 23:59 PST
Update
We are continuing to investigate this issue.
Posted Nov 13, 2020 - 23:28 PST
Investigating
We are investigating reports of delivery delays of up to 8 hours with all message delivery channels. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Nov 13, 2020 - 23:28 PST
This incident affected: API, Push Notifications, and Email.