Message Delivery Delay
Incident Report for Leanplum
Resolved
Delayed closure. The incident has been resolved at 8 Jun 2021, 22:10:00.
Posted Jun 09, 2021 - 04:57 PDT
Investigating
We are investigating reports of delivery delays of up to 3 hours with scheduled messages. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Jun 08, 2021 - 09:01 PDT
This incident affected: Push Notifications and Email.