Campaign result and overview page data delays
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 11:45 PST
Monitoring
We are experiencing delays with our data processing infrastructure, which are causing our campaign result and overview page to be behind. The engineering team is actively working on this. Please contact support@leanplum.com if you have any questions.
Posted Jan 04, 2021 - 02:22 PST
This incident affected: Dashboard.