Message Delivery Delay
Incident Report for Leanplum
Resolved
The message delivery delays have been resolved and the platform is back to normal delivery performance.
Posted Oct 05, 2021 - 06:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2021 - 05:50 PDT
Investigating
We are investigating reports of delivery delays of up to 16 hours with webhooks. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Oct 05, 2021 - 05:33 PDT
This incident affected: Push Notifications and Email.