Message Delivery Delay
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 08:27 PDT
Identified
We have identified the issue and we work on resolving it. The API is now operational and the latency is back to its usual values. We still have scheduled messages delays and backlog that needs to be processed.
Posted Jun 07, 2021 - 07:59 PDT
Investigating
We are investigating reports of delivery delays of up to 1 hour with scheduled messages. The same problem also affects our API latency. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Jun 07, 2021 - 07:22 PDT
This incident affected: API and Push Notifications.