Campaign result and overview page delays

Incident Report for Leanplum

Resolved

This incident has been resolved.
Posted Mar 16, 2022 - 13:32 PDT

Monitoring

A fix has been implemented and we are monitoring it.
Posted Mar 16, 2022 - 11:54 PDT

Identified

We are experiencing delays with our data processing infrastructure, which are causing our campaign result and overview page to be behind. The engineering team is actively working on this. Please contact support@leanplum.com if you have any questions.
Posted Mar 16, 2022 - 09:12 PDT
This incident affected: Dashboard.