Message Delivery Delay
Incident Report for Leanplum
Resolved
The message delivery delays have been resolved and the platform is back to normal delivery performance.
Posted Oct 06, 2020 - 09:42 PDT
Monitoring
We have identified and mitigated the root cause for the message delivery delays. The delay is decreasing and we expect to be back to normal delivery performance within a couple of minutes.
Posted Oct 06, 2020 - 09:36 PDT
Identified
We are investigating reports of delivery delays of up to 1 hour with triggered messages. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Oct 06, 2020 - 09:21 PDT
This incident affected: Push Notifications, Email, and Dashboard.