Analytics freshness issues
Incident Report for Leanplum
Resolved
All data has been ingested and reports now serve data with the expected 4 hour freshness or newer.
Posted Oct 01, 2021 - 04:38 PDT
Update
The backlog of analytics data is now successfully processed for all apps and the data freshness issue has been resolved. We are continuing to monitor the system.
Posted Oct 01, 2021 - 04:14 PDT
Update
Currently data from Sep 30 9PM is available to analytics reports on the dashboard. We continue to process a backlog of analytics data.
Posted Oct 01, 2021 - 02:41 PDT
Monitoring
Our ingestion pipeline is now up and running. Reports data freshness is currently 12 hours and will improve in the next hours.
Posted Sep 30, 2021 - 12:40 PDT
Identified
We have identified an issue that stops us from ingesting new analytics data. Currently, reports available on the dashboard work with data up until 7AM UTC today. Expect updates as we progress towards a resolution.
Posted Sep 30, 2021 - 05:01 PDT
This incident affected: Reports.