Message Delivery Delay
Incident Report for Leanplum
Resolved
The message delivery delays have been resolved and the platform is back to normal delivery performance.
Posted Jun 24, 2021 - 10:04 PDT
Investigating
We are investigating reports of delivery delays of up to 2 hours with all server message channels. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Jun 24, 2021 - 07:51 PDT
This incident affected: Push Notifications.