Platform wide outage
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 01:10 PDT
Update
Message delivery is now back to normal.
Posted Oct 01, 2021 - 11:00 PDT
Monitoring
We have deployed a potential mitigation for the issue and are monitoring progress.
Posted Oct 01, 2021 - 09:31 PDT
Identified
We have identified the issue and are working to resolve it.
Posted Oct 01, 2021 - 08:42 PDT
Investigating
Campaign delivery is delayed. We are investigating the issue.
Posted Oct 01, 2021 - 07:43 PDT
Update
No campaign delivery delays or API issues since Sep 30, 04:57 PDT. All campaigns are being sent on time. We will continue to monitor the system more closely during the weekend to ensure delivery is on track.
Posted Oct 01, 2021 - 02:22 PDT
Monitoring
A fix has been implemented, API and campaign delivery are back to normal performance. We continue to monitor the system.
Posted Sep 30, 2021 - 04:57 PDT
Update
API is back to normal operation. We are deploying a patch to fix delays in campaign delivery.
Posted Sep 30, 2021 - 00:39 PDT
Update
We are continuing to investigate this issue. API latency and error rate decreased. Campaign delivery is still delayed.
Posted Sep 29, 2021 - 13:17 PDT
Update
We are continuing to investigate the issue. The API latency has increased.
Posted Sep 29, 2021 - 11:15 PDT
Update
We are continuing to investigate this issue. All campaigns are being delayed.
Posted Sep 29, 2021 - 10:05 PDT
Update
Campaign delivery is back to normal, except for a few isolated cases. We are working on a fix to fully recover to normal performance for all customers.

Delays in reports data freshness are expected for the next 24 hours.
Posted Sep 29, 2021 - 08:23 PDT
Update
API is back to normal operation. Reports are still with degraded performance, but ramping up and should be fully operational soon.
All campaigns being sent to audiences of size between 100K-1M and 10M-100M are delayed.
Posted Sep 29, 2021 - 03:59 PDT
Investigating
We are currently experiencing a full platform outage. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Sep 28, 2021 - 23:45 PDT
This incident affected: API, Push Notifications, and Email.