API outage
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 11:07 PDT
Update
The API latency issue has been resolved and the platform is back to normal API performance.
Posted Aug 04, 2021 - 11:06 PDT
Investigating
The API outage has been resolved and the platform is back to normal API performance as of 12:20pm UTC.
Posted Aug 04, 2021 - 05:50 PDT
Monitoring
We have identified and mitigated the root cause of the API outage. As of 12:20pm UTC, we are back to normal API performance and continue to monitor the system.
Posted Aug 04, 2021 - 05:27 PDT
Identified
We have identified an infrastructure issue and are currently applying a fix.
Posted Aug 04, 2021 - 05:15 PDT
Investigating
We are currently experiencing decreased API availability and increased API latency since 11am UTC. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Aug 04, 2021 - 05:02 PDT
This incident affected: API.