Degraded Dashboard Performance
Incident Report for Leanplum
Resolved
The dashboard performance issue has been resolved and the dashboard is fully operational.
Posted Feb 26, 2021 - 12:29 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2021 - 12:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 09:17 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2021 - 08:25 PST
Investigating
We are investigating reports of dashboard issues with campaigns, messages and A/B tests. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Feb 26, 2021 - 08:14 PST
This incident affected: Dashboard.