Scheduled Message Delivery Delays
Incident Report for Leanplum
Resolved
This incident has been fully resolved as of 12:44 am UTC.
Posted Apr 21, 2021 - 18:36 PDT
Monitoring
We have identified an issue causing delivery delays of scheduled messages in the period from 5 pm UTC on 4/21 until 12 am UTC 4/22. As of 12:44 am UTC, the system is back to normal operation. We continue to monitor it.

We apologize for the inconvenience.
Posted Apr 21, 2021 - 18:03 PDT
This incident affected: Push Notifications and Email.