User-optimal time message scheduling issues
Incident Report for Leanplum
Resolved
All messages affected by the outage were rescheduled and will send as expected. User-optimal time scheduling is fully operational.
Posted Jan 27, 2020 - 03:11 PST
Monitoring
A fix has been implemented and all messages with send times in the future will be retried.
Posted Jan 27, 2020 - 02:27 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2020 - 02:24 PST
Investigating
We're currently experiencing an issue with user-optimal scheduling which results in failures to schedule any new such messages. The issue started at approximately 9:00 AM UTC. Messages scheduled before that time will deliver as expected. We're actively investigating the root cause.
Posted Jan 27, 2020 - 02:16 PST
This incident affected: Push Notifications.