Campaign result and overview page delays
Incident Report for Leanplum
Resolved
This incident has been resolved. The data on Campaign results is fresh.
Posted Nov 22, 2021 - 22:17 PST
Update
Campaign results freshness is still lagging behind with around 2 hours.
Posted Nov 22, 2021 - 17:41 PST
Update
Campaign results would be up-to-date in 4 hours.
Posted Nov 22, 2021 - 13:49 PST
Update
Campaign results would be up-to-date in 6 hours.
Posted Nov 22, 2021 - 10:47 PST
Update
Campaign results would be up-to-date in about 8 hours. Additionally, the deliverability wasn’t and will not be affected.
Posted Nov 22, 2021 - 08:28 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2021 - 01:22 PST
Investigating
We are experiencing delays with our data processing infrastructure, which are causing our campaign result and overview page to be behind. The engineering team is actively working on this. Please contact support@leanplum.com if you have any questions.
Posted Nov 22, 2021 - 01:22 PST
This incident affected: Dashboard.