Message Delivery Delay
Incident Report for Leanplum
Resolved
The message delivery delays have been resolved and the platform is back to normal delivery performance.
Posted Nov 13, 2020 - 19:03 PST
Identified
We have identified an issue that is creating delivery delays of up to 1 hour with all scheduled messages. We apologize for the inconvenience and will update this status page as soon as we have fixed the issue.
Posted Nov 13, 2020 - 17:17 PST
This incident affected: Push Notifications and Email.