Message Delivery Delay and Dashboard Performance Degradation
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 08:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2020 - 08:29 PST
Identified
We are experiencing problems with one of our internal services which affects User page segmentation and causes delays on delivery of messages. The problem is identified and we are working on a fix. Expect next update in 20 minutes.
Posted Feb 28, 2020 - 08:09 PST
This incident affected: Push Notifications and Dashboard.