API outage
Incident Report for Leanplum
Resolved
The outage has been resolved and the platform is back to normal API performance as of 8:35am PST.
Posted Sep 18, 2019 - 09:11 PDT
Identified
We have identified and mitigated a potential root cause. The latency and error rates are decreasing and we expect to be back to normal API performance by 9am PST.
Posted Sep 18, 2019 - 08:33 PDT
Investigating
We are currently experiencing increased API latency and error rates which is also causing message delivery delays. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Sep 18, 2019 - 07:40 PDT
This incident affected: API, Push Notifications, and Email.