Email service disruption
Incident Report for Leanplum
Resolved
SendGrid has restored email availability. Mail is dequeueing at this time. We apologize for the inconvenience this may have caused and thank you for your patience.
Posted 2 months ago. Sep 06, 2017 - 15:05 PDT
Monitoring
Our third-party email provider, SendGrid, is experiencing reduced availability. We are tracking the status of the incident here: http://status.sendgrid.com/incidents/j13km7hykbqj and working closely with them to resolve it as soon as possible.
Posted 2 months ago. Sep 06, 2017 - 14:07 PDT