API Issues
Incident Report for Leanplum
Resolved
Our cloud provider has moved our applications out of the effected zone and this issue should now be resolved. We will continue to monitor it.
Posted over 1 year ago. Aug 11, 2016 - 14:56 PDT
Monitoring
We have identified the issue to be with our cloud provider and this seems to have been resolved now. We are monitoring our systems to see if its completely stable.
Posted over 1 year ago. Aug 11, 2016 - 14:31 PDT
Update
The issue is affecting all our components including the Dashboard, API and Push
Posted over 1 year ago. Aug 11, 2016 - 13:37 PDT
Investigating
We are investigating an issue with our API. Working with our cloud provider to determine the resolution.
Posted over 1 year ago. Aug 11, 2016 - 13:33 PDT