Reports are slow to load
Incident Report for Leanplum
Resolved
We were able to identify the issue as a caching problem. This has been resolved, we have additionally added monitoring for catching these type of issues in future.
Posted about 1 year ago. Sep 21, 2016 - 16:06 PDT
Investigating
We are investigating latency issues while running reports on our analytics dashboard.
Posted about 1 year ago. Sep 21, 2016 - 14:51 PDT