Analytics and Reporting Delays [No data loss]
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted 12 months ago. Dec 09, 2017 - 12:14 PST
Identified
We are experiencing delays with our data processing infrastructure, which are causing inaccuracies in the dashboard reporting tools. No data has been lost. Please contact support@leanplum.com if you have any questions.
Posted 12 months ago. Dec 09, 2017 - 02:51 PST