Analytics outage
Incident Report for Leanplum
Resolved
All data has been ingested, there are no gaps. All systems are operational. Some queries may be slower as we fill our precompute cache.
Posted 15 days ago. Sep 07, 2017 - 10:01 PDT
Update
Data is being ingested normally. We are continuing to work on ingesting the data for the evening of Sept 4 and the morning of Sept 5 Pacific time. After that, data for previous days from offline devices that arrived during those times will be ingested. No data has been lost. Thanks for your patience.
Posted 16 days ago. Sep 06, 2017 - 11:27 PDT
Identified
Analytics are back online, but data is not displaying for today and part of yesterday. No data has been lost. We are working to ingest the data over the next several hours.
Posted 17 days ago. Sep 05, 2017 - 16:17 PDT