Analytics Reports performance
Incident Report for Leanplum
Resolved
The issue with Analytics Reports has been identified and backed out.
Posted over 1 year ago. Jun 09, 2016 - 14:23 PDT
Investigating
Analytics Reports are taking longer than typical to complete. Engineers are actively investigating and working to remediate.
Posted over 1 year ago. Jun 09, 2016 - 10:35 PDT