Message targeting issue
Incident Report for Leanplum
Resolved
All the data ingests are now current and systems are operational. We have identified and mitigated the data ingestion issue by adding adding additional capacity and isolating the component.
Posted 7 months ago. Apr 30, 2017 - 12:29 PDT
Identified
Due to delays in data ingestion, message (Push, Email, Web-hook) targeting is degraded. This impacts scheduled and immediate messages.
We are monitoring this and working to increase our capacity with our cloud vendor. Please contact your Customer Success Manager if you have any questions.
Posted 7 months ago. Apr 28, 2017 - 10:04 PDT