Analytics data missing on 5/16 between 5am and 8am PDT
Incident Report for Leanplum
Resolved
The issue has been resolved. We will provide an update shortly with more details.
Posted over 1 year ago. May 18, 2016 - 16:24 PDT
Investigating
We are investigating an issue where some data is missing from analytics on 5/16 between 5am and 8am PDT.
Posted over 1 year ago. May 17, 2016 - 15:27 PDT