Analytics and Reporting Delays [No data loss]
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 27, 2017 - 15:05 PDT
Monitoring
Engineering has identified the issue and patched a fix at 1:41 PM PDT, we are currently monitoring the fix to confirm this issue's resolution.
Posted 3 months ago. Jun 27, 2017 - 13:47 PDT
Investigating
We are experiencing delays with our data processing infrastructure, which are causing inaccuracies in the dashboard reporting tools. No data has been lost and the system should be caught up shortly. Please contact support@leanplum.com if you have any questions.
Posted 3 months ago. Jun 27, 2017 - 13:21 PDT