Analytics reports data is lagging
Incident Report for Leanplum
Resolved
data freshness is within the SLO, we are monitoring the system
Posted 5 months ago. Jun 14, 2017 - 04:40 PDT
Investigating
We are experiencing a delay in data freshness for analytics. We are working to resolve this as soon as possible.
Posted 5 months ago. Jun 13, 2017 - 16:14 PDT