High latency on API
Incident Report for Leanplum
Resolved
We identified the issue and it was due to our caching service hitting the capacity limit. Our SRE team increased the caching service's capacity to restore the service back.
We will continue to monitor the situation.
Posted about 1 year ago. Apr 27, 2017 - 21:07 PDT
Investigating
We are investigating an issue with high latency on API and our website.
Posted about 1 year ago. Apr 27, 2017 - 20:08 PDT